Ticket #77 (closed defect: fixed)

Opened 9 years ago

Last modified 9 years ago

Viewer can't read log files

Reported by: michelpons Owned by: michaelhalloran
Priority: major Milestone: 2.0 No dependency/Viewer/New installer
Component: Viewer Version: Development
Keywords: Cc:

Description

Using the same .NET Unit provided by CERE, using the same scenario in COFE and in Aspen Plus 7.2, that is drop the UO onto a flowsheet made of two streams, one defined, one undefined, then connect stream 1 to inlet port and stream 3 to outlet port, then exit, I get log files which are not readable by Viewer. Viewer says there is a problem reading both files and the window remains completely blank.

Attachments

apmain_051811_204017.log (4.4 KB) - added by michelpons 9 years ago.
Log file obtained in Aspen Plus 7.2
cofe_051811_205002.log (11.1 KB) - added by michelpons 9 years ago.
Log file obtained in COFE (version as of May 18, 2011 after CUP)
cofe_060111_100544.log (33.7 KB) - added by michelpons 9 years ago.
Log file obtained with COLTT build dated May 30, 2011

Change History

Changed 9 years ago by michelpons

Log file obtained in Aspen Plus 7.2

Changed 9 years ago by michelpons

Log file obtained in COFE (version as of May 18, 2011 after CUP)

comment:1 Changed 9 years ago by michelpons

  • Component changed from COLoggers to Viewer

comment:2 Changed 9 years ago by michaelhalloran

Michel,
I can't reproduce this, both files load ok into the Viewer on my machine. Can you confirm that you are using the 1.08.5 Viewer? Check Properties of COLTTViewer.exe and look at the Details tab.

Michael

comment:3 Changed 9 years ago by michelpons

  • Status changed from new to closed
  • Resolution set to fixed

Michael, as per your message dated May 30, 2011: \"I noticed that the Viewer did not properly display a log from cofe containing an instance of the CERE Unit because cofe called it \"simple mixer .Net_1\" and the Viewer was not expecting to find a \".\" in the name of an object. This is fixed now.\" I have rerun the scenario with the COLTT build dated May 30, 2011 and I have been able to view the log (see attached) in the Viewer. So the problem is resolved.

Changed 9 years ago by michelpons

Log file obtained with COLTT build dated May 30, 2011

comment:4 Changed 9 years ago by michelpons

  • Milestone set to 1.08.05
Note: See TracTickets for help on using tickets.