Ticket #222 (new enhancement)

Opened 9 days ago

Reliance on .NET Framework 2.0 for COLTT Viewer

Reported by: michelpons Owned by: mbruno
Priority: minor Milestone: 3.0
Component: Viewer Version: 2.4
Keywords: Cc:

Description

Within the COLTT Development Guide, it is somehow mentioned that .NET Framework 2.0 is needed for COLTT Viewer. Appears that, according to Microsoft website, Support for .NET Framework 2.0 ended on July 12, 2011. Therefore is it proper for COLTTViewer to rely on .NET Framework 2.0. If necessary should COLTTViewer be made reliant on a more recent version of .NET Framework, one which is still supported?

Note: See TracTickets for help on using tickets.