Ticket #44 (closed defect: fixed)

Opened 8 months ago

Last modified 7 months ago

Issue with all user unregistration in client header files

Reported by: jasper Owned by: jasper
Priority: major Milestone: Maintenance of Phase II
Component: COBIA SDK MSI Version: 1.2.0.1
Keywords: Cc:

Description

The issue is at line 379 of COBIA_PMC.h. The line reads:

CapeRegistryWriter? writer(false); false means current user

but should read:

CapeRegistryWriter? writer(isPMCRegistrationForAllUsers());

Change History

comment:1 Changed 8 months ago by jasper

Fix checked in as commit r141 - awaiting testing

comment:2 Changed 8 months ago by jasper

  • Status changed from new to closed
  • Resolution set to fixed

comment:3 Changed 7 months ago by michelpons

  • Milestone set to Maintenance of Phase II
Note: See TracTickets for help on using tickets.