Ticket #207 (new enhancement)

Opened 3 years ago

Last modified 3 years ago

Viewer 2.3.1 not running

Reported by: michelpons Owned by: michaelhalloran
Priority: minor Milestone:
Component: Installation Version: 2.3.1
Keywords: Cc:

Description

Installation of COLTT 2.3.1 runs fine without any warning that .NET Framework V4.0.30319 should be installed first. It is only at run-time that the user is made aware that this component is needed. Shouldn't the installer check all the pre-requisites?

Change History

comment:1 Changed 3 years ago by michelpons

Following check made: proceeded with installation of Microsoft .NET Framework 4.0 in Win 7 64 bits Professional edition machine created from scratch (ISO file). Microsoft .NET 4 version 4.0.30319 is consequently installed. Viewer is then opening up.

comment:2 Changed 3 years ago by michelpons

Following check made with COLTT 2.3.1 installer available on Downloads page of the COLTT project: created from scratch a Win 10 64 bits Pro machine. Running 2.3.1 installer. No problem with installation or starting either Controller or Viewer. No need to install .NET Framework 4.0.30319 on top of basic machine.

Note: See TracTickets for help on using tickets.