Ticket #120 (closed enhancement: fixed)

Opened 11 years ago

Last modified 10 years ago

COLTT Property Package Final Release

Reported by: michelpons Owned by: Michael Halloran
Priority: minor Milestone: 2.2
Component: Viewer Version: Development
Keywords: Release Cc: michaelhalloran

Description

The message \"COLTT Property Package Final Release\" is printed by COLTT within the log file. This message appears in the Viewer even if all COLTT entries have been asked to be hidden. If indeed it is an information generated by COLTT and not by the components interacting through CO interfaces, may be worth modifying it so that it is also hidden.

Attachments

proii_031212_151431.log (8.0 KB) - added by michelpons 11 years ago.
Log file obtained with COLTT 2.1 Development Build
Unconnected.prz (24.1 KB) - added by michelpons 11 years ago.
Input file for PRO/II 8.2
proii_061812_165632.log (4.0 KB) - added by michelpons 10 years ago.
Log file obtained with COLTT 2.1 Build June 16, 2012

Change History

comment:1 Changed 11 years ago by michelpons

Scenario involves PRO/II 8.2 and COFE (in fact TEA) 2.4.0.4 x86. Starts from an input file where three material streams are drawn and one completely described. The case uses a TEA Property Package. Scenario calls for opening the file, go to Thermodynamic Data, View the PP, the delete it then save the case under a new name.

Changed 11 years ago by michelpons

Log file obtained with COLTT 2.1 Development Build

Changed 11 years ago by michelpons

Input file for PRO/II 8.2

comment:2 Changed 10 years ago by michaelhalloran

  • Status changed from new to closed
  • Resolution set to fixed

All \"Final Release\" messages are removed from 2.1 release onwards.

comment:3 Changed 10 years ago by michelpons

I have installed COLTT 2.1 Build June 16, 2012 and verified the scenario in PRO/II 8.2. I confirm that all \"Final Release\" messages have been removed and that, as shown in the attached log, the Viewer may take out all COLTT related action messages. The issue is indeed fixed with this build.

Changed 10 years ago by michelpons

Log file obtained with COLTT 2.1 Build June 16, 2012

Note: See TracTickets for help on using tickets.