Ticket #101 (closed defect: worksforme)

Opened 12 years ago

Last modified 12 years ago

Can't access a log file listed by Controller

Reported by: michelpons Owned by: michaelhalloran
Priority: major Milestone: 2.0 No dependency/Viewer/New installer
Component: COLoggingController Version: Development
Keywords: Viewer Cc:

Description

After getting the list of log files in the Controller (see attachment Access logs Part 1.doc), I select the last log file obtained. Then I get an error message \"File not found\". After clicking OK to this message, the Viewer opens up with a blank view (see attachment Access logs Part 3.doc). Now if I call the Viewer outside from the controller and select the very same log file, it can be displayed. I am noticing that the name of the log file created by the Controller and passed on to the Viewer is wrong.

This defect is obtained with COLTT v2.0 Build Sep 10, 2011.

Attachments

Access logs Part 1.doc (44.5 KB) - added by michelpons 12 years ago.
List of log files displayed by COLTT v2.0 Build Sep 10, 2011
Access logs Part 3.doc (148.0 KB) - added by michelpons 12 years ago.
Viewer views when opened from Controller or direct opening on same file

Change History

Changed 12 years ago by michelpons

List of log files displayed by COLTT v2.0 Build Sep 10, 2011

Changed 12 years ago by michelpons

Viewer views when opened from Controller or direct opening on same file

comment:1 Changed 12 years ago by michelpons

  • Status changed from new to closed
  • Resolution set to worksforme

With COLTT v2.0 Build Sep 11, 2011 I am able, by double-clicking on the name of a file within the list displayed by the Controller, to access the Viewer on this file. So the issue is considered as resolved.

Note: See TracTickets for help on using tickets.