Custom Query (35 matches)

Filters
 
Or
 
  
 
Columns

Show under each result:


Results (31 - 33 of 35)

1 2 3 4 5 6 7 8 9 10 11 12
Ticket Resolution Summary Owner Reporter
#5 worksforme Back button not working in ready to install screen michelpons michelpons

Reported by michelpons, 6 years ago.

Description

The screen displaying "Ready to install CAPE-OPEN Type Libraries X86" has a "back" button which is supposed to bring the user back to the screen where he/she can choose from between a per-user and a per-machine installation. The back button does not work.

#4 worksforme Display of title text goes behind CO-LaN logo michelpons michelpons

Reported by michelpons, 6 years ago.

Description

On the screen telling the end-user that the installer is "Ready to install CAPE-OPEN Type Libraries x86", the part "Libraries X86" goes behind the CO-LaN logo, making it a bit difficult to read. Would be better to make the text appear on two lines.

#3 worksforme Versions of TLB/PIA installed not mentioned michelpons michelpons

Reported by michelpons, 6 years ago.

Description

In the past 0.9 as well as 0.9.3 and 1.0/1.1 TLBs were installed if I consider what appeared in the Registry. The latest version of the TLB/PIA installed installs only version 1.0 and 1.1 of the TLBs and PIAs. I think it ought to be mentioned in the splash screen that these two versions are going to be installed. Somehow the text should say that it is both or nothing. The installer does not give a choice of which version to install and so far I don't see a difficulty here but somehow the text should be clear about it.

1 2 3 4 5 6 7 8 9 10 11 12
Note: See TracQuery for help on using queries.