Custom Query (35 matches)

Filters
 
Or
 
  
 
Columns

Show under each result:


Results (1 - 3 of 35)

1 2 3 4 5 6 7 8 9 10 11
Ticket Resolution Summary Owner Reporter
#1 fixed Request by Honeywell of latest TLB and PIA installer michelpons michelpons

Reported by michelpons, 6 years ago.

Description

For upcoming UniSim design release, UD Product Manager asks CO-LaN to provide the latest TLB and PIA installer.

#2 fixed Installer for TLB/PIA does not mention PIA within displayed text michelpons michelpons

Reported by michelpons, 6 years ago.

Description

Test made with the TLB/PIA installer corresponding to commit 50 of the installer: the text displayed during installation does not make any reference to the Primary Interop Assemblies. Somehow the end-user should be made aware that both TLBs and PIAs will be installed.

#3 worksforme Versions of TLB/PIA installed not mentioned michelpons michelpons

Reported by michelpons, 6 years ago.

Description

In the past 0.9 as well as 0.9.3 and 1.0/1.1 TLBs were installed if I consider what appeared in the Registry. The latest version of the TLB/PIA installed installs only version 1.0 and 1.1 of the TLBs and PIAs. I think it ought to be mentioned in the splash screen that these two versions are going to be installed. Somehow the text should say that it is both or nothing. The installer does not give a choice of which version to install and so far I don't see a difficulty here but somehow the text should be clear about it.

1 2 3 4 5 6 7 8 9 10 11
Note: See TracQuery for help on using queries.